Your interactive trading laboratory!
 • 
6 users online

No trade signals

Hello,

I'm currently using a weblicense but it doesn't generate trade signals. I see new open positions or closed postions, but these trades didn't show up as trade signals in the system.

Could you take a look at this.

Kind regards, Erik

Attachment

Cancel

Responses

Can you publish a model that we can track day by day? All of the models I'm tracking have been delivering signals as expected so it would be good to have a common baseline we can follow.

Can you publish a model that we can track day by day? All of the models I'm tracking have been delivering signals as expected so it would be good to have a common baseline we can follow.

I've published a model now. Still not getting the signals. Could it be that it's because my systems got transfered by you from the old quantacula website? Maybe if I just build them again it should work?

I've published a model now. Still not getting the signals. Could it be that it's because my systems got transfered by you from the old quantacula website? Maybe if I just build them again it should work?

Hi Findex, OK got to the bottom of this, thanks for publishing the model to help me troubleshoot. It's the Universe that's causing this. Several symbols in the Universe are out of date, and for some reason this is causing the signals to not display. This obviously isn't the desired behavior, but until we can get a fix can you try using the modified symbols below and let me know if you get the signals.

AAL AAPL ABBV ABT ACN ADBE ADI ADP ADSK AEP AES AGN AIG ALGN ALL ALXN AMAT AMGN AMZN APA APC ARC ARNC ASML ATI ATVI AVGO AVP AXP BA BAC BAX BC BHGE BIDU BIIB BK BKNG BLK BMRN BMY BUD C CAT CBS CCU CDNS CELG CEN CERN CHA CHKP CHTR CI CL CMCSA COF COP COST CPB CSCO CSX CTAS CTRP CTSH CTXS CVS CVX DAL DHR DIS DLTR DUK DVN DWDP DXC EA EBAY EMR ESRX ETR EXC EXPE F FAST FB FCX FDX FISV FLR FOX FOXA G GD GE GILD GM GOOG GOOGL GS HAL HAS HCA HD HIG HOLX HON HPQ HSIC IBM IDXX IFF ILMN INCY INTC INTU IP ISRG JBHT JCI JD JNJ JPM KHC KLAC KMI KO LB LBTYA LBTYK LLY LMT LOW LRCX MA MAR MCD MCHP MDLZ MDT MELI MET MFST MMM MNST MO MRK MS MSFT MU MXIM MYL NEE NFLX NKE NOV NSC NTES NVDA ONE ORCL ORLY OXY PAYX PCAR PEP PFE PG PM PYPL QCOM QRTEA REGN RF ROK ROST RTN S SBUX SHPG SIRI SLB SNPS SO SPG STX SWKS SYMC T TGT TMUS TSLA TSN TTWO TWX TXN UIS ULTA UNH UNP UPS USB UTX V VOD VRSK VRTX VZ WB WBA WDAY WDC WFC WMB WMT WY WYNN XLNX XOM XRAY XRX

Hi Findex, OK got to the bottom of this, thanks for publishing the model to help me troubleshoot. It's the Universe that's causing this. Several symbols in the Universe are out of date, and for some reason this is causing the signals to not display. This obviously isn't the desired behavior, but until we can get a fix can you try using the modified symbols below and let me know if you get the signals. AAL AAPL ABBV ABT ACN ADBE ADI ADP ADSK AEP AES AGN AIG ALGN ALL ALXN AMAT AMGN AMZN APA APC ARC ARNC ASML ATI ATVI AVGO AVP AXP BA BAC BAX BC BHGE BIDU BIIB BK BKNG BLK BMRN BMY BUD C CAT CBS CCU CDNS CELG CEN CERN CHA CHKP CHTR CI CL CMCSA COF COP COST CPB CSCO CSX CTAS CTRP CTSH CTXS CVS CVX DAL DHR DIS DLTR DUK DVN DWDP DXC EA EBAY EMR ESRX ETR EXC EXPE F FAST FB FCX FDX FISV FLR FOX FOXA G GD GE GILD GM GOOG GOOGL GS HAL HAS HCA HD HIG HOLX HON HPQ HSIC IBM IDXX IFF ILMN INCY INTC INTU IP ISRG JBHT JCI JD JNJ JPM KHC KLAC KMI KO LB LBTYA LBTYK LLY LMT LOW LRCX MA MAR MCD MCHP MDLZ MDT MELI MET MFST MMM MNST MO MRK MS MSFT MU MXIM MYL NEE NFLX NKE NOV NSC NTES NVDA ONE ORCL ORLY OXY PAYX PCAR PEP PFE PG PM PYPL QCOM QRTEA REGN RF ROK ROST RTN S SBUX SHPG SIRI SLB SNPS SO SPG STX SWKS SYMC T TGT TMUS TSLA TSN TTWO TWX TXN UIS ULTA UNH UNP UPS USB UTX V VOD VRSK VRTX VZ WB WBA WDAY WDC WFC WMB WMT WY WYNN XLNX XOM XRAY XRX

I know what was happening exactly now. Certain symbols (such as SHLD) were actually being loaded by the Crypto provider, since the Stocks provider could not locate the data. The Crypto provider data was timestamped in such a way as to throw the other symbols behind, causing the signals to not appear because the backtester processed an extra day of market action for the Crypto symbol(s) only. If you use the Universe symbols I provided it should be OK, and going forward we're applying some fixes that will eliminate the problem in the future.

I know what was happening exactly now. Certain symbols (such as SHLD) were actually being loaded by the Crypto provider, since the Stocks provider could not locate the data. The Crypto provider data was timestamped in such a way as to throw the other symbols behind, causing the signals to not appear because the backtester processed an extra day of market action for the Crypto symbol(s) only. If you use the Universe symbols I provided it should be OK, and going forward we're applying some fixes that will eliminate the problem in the future.

Great, thanks for solving and helping!

Great, thanks for solving and helping!
Forum Tips

Please sign in if you want to participate in our forum.

Our forum uses Markdown syntax to format posts.

To embed code snippets, enclose them in [CODE][/CODE] tags.